This is topic Riddle me this, mofos in forum Web at TMO Talk.


To visit this topic, use this URL:
http://www.themoononline.com/cgi-bin/Forum/ultimatebb.cgi?ubb=get_topic;f=4;t=001771

Posted by Waynster (Member # 56) on :
 
Is american internets different to english internets? I have the following issue and I can't fathom it for the life of me....

GFs appartment has a telephony/internet box which feeds into a Linksys router. Using a Mac she can get in on the wireless fine, internet no problem. So can her flatmate again on his Mac. Along comes me with a PC - I can connect to the Linksys but no internet is available.

Ok so I bring home PC number two - same issue. But if I connect with an ethernet cable to the same box - yay internet!

So I replace the Linksys for a newer one I just happen to have, exactly the same problems - all the macs get the net, the PCs don't. Finally I try my iphone - that works!

So in desperation I take my wireless router, connect it to the other one via ethernet and now the PCs can access the net.

Can anyone explain this to me? I tried the obvious - resetting the cable modem, ipconfig releases and renews, yet for the life of me cannot work out why - has anyone a clue?
 
Posted by Darryn.R (Member # 1) on :
 
Apple are evil ?
 
Posted by Waynster (Member # 56) on :
 
Says he Mr iPhone lover [Smile]
 
Posted by New Way Of Decay (Member # 106) on :
 
Just sounds like a good ol fashioned authentication problem Waynster. If the ethernet cable is working fine and the wireless isn't, unless you have some crazy ass problem across both machines, it's likely the apple kit is not struggling with the current encryption. Check for data packets once the PC connects to the router or drop your security on the router for 2.56 nanoseconds and see if it helps.
 
Posted by Waynster (Member # 56) on :
 
It's alright - I fixed it. I dumped her.
 
Posted by Octavia (Member # 398) on :
 
It was the only way.
 


copyright TMO y2k+

Powered by Infopop Corporation
UBB.classic™ 6.6.1